Apresentando o

Aparelho Auditivo feito para o iPhone©.

Fique conectado.

Veja como
funciona

Fique conectado

Ligações de voz diretamente do seu iPhone
para o seu aparelho auditivo.

Para escutar do jeito que você preferir

Salve as configurações de som, de acordo
com os locais que você mais frequenta.

Melhore qualquer experiência

Ouça músicas, vídeos e mais, diretamente de seu iPhone,
iPad, IPod Touch em seu aparelho auditivo.

Ouça músicas, vídeos e mais, diretamente de seu iPhone, iPad, IPod Touch em seu aparelho auditivo.

Made for iPhone Hearing Aid and iPhone running TruLink Hearing Control App

Vá a qualquer lugar e faça diversas coisas com o mais novo aparelho auditivo feito para o iPhone®e o aplicativo fácil de usar, TruLink! Esse avançado aparelho auditivo melhora toda a experiência sonora e conecta-se facilmente ao seu iPhone®, iPad® e iPod Touch®. Desfrute de ligações, músicas, vídeos e outras transmissões diretamente em seus ouvidos, e com a melhor qualidade – sem apitos ou chiados!

App TruLink para iPhoneAparelho auditivo feito para iPhone

Compatibilidade Apple

O Halo Hearing Aids e o TruLink app são compatíveis com os seguintes aparelhos Apple: iPhone 6 Plus, iPhone 6, iPhone 5s, iPhone 5c, iPhone 5, iPhone 4s, iPad Air 2, iPad Air, iPad (4ª geração), iPad mini 3, iPad mini com tela de retina, iPad mini, iPod touch (5º geração) e Apple Watch. O uso do Apple Watch requer Iphone 5 ou superior.


Halo Hearing Aids e o TruLink app são compatíveis com iOS 8.3, 8.2, 8.1.3, 8.1.2, 8.1.1, 8.1, 8, 7.1.2, 7.1.1 e 7.1.


Usuários do iPhone 5 e iPod touch Os usuários do iPhone 5 e iPod touch pode experimentar alguns pequenos objetos sonoros ocasionais quando estiverem transmitindo de áudio com qualquer versão 8.x do iOS . Você poderá ter que reparar seu Hearing Aids no seu aparelho IOS depois que atualizar seu IOS


Agora compatível com celulares AndroidTM específicos

Compatibilidade Android

Halo Hearing Aids e o TruLink app são compatíveis com os seguintes produtos Android: Samsung Galaxy S® 6, Samsung Galaxy S® 5, Samsung Galaxy S® 4, Samsung Galaxy Note® 4, Samsung Galaxy Note® 3, HTC One® M8 e HTC One® M7.É recomendado que os usuários usem o sistema operacional 4.4.4 para o Galaxy S5 e S4 e os sistema operacional 5.0 for Galaxy S6, HTC One M8 e M7, e Note 4 e Note 3.


Nós estamos constantemente avaliando produtos Android e sua compatibilidade com o Halo. Devido a natureza complexa da plataforma Android e os variados tipos de produto utilizando essa plataforma, nós testamos cada produto separadamente e vamos providenciar informações de compatibilidade conforme terminarmos nossos rigorosos testes.


Lembre de acessar essa pagina para informações atualizadas de compatibilidade para Android.